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SETUP € BASICS

Keyboard Shortcuts

ggleDynamic UCS
Toggle grid mode
Toggle ortho mode

Take advantage of AutoCAD-specific keyboard
— e e shortcuts to save you valuable time. You can even
\ (FL | F2 | F3 F4 | F5 | F6 | F7 | F8 | FO |FIO |F11 [F12 | |ip = |

R create or modify the existing shortcuts.

LLLLLLLLLLLL

Q W E R T I 0 p
QSAVE | WBLOCK | ERASE | REDRAW | MTEXT | | | INSERT | OFFSET | PAN
A S D F G H J L
ARC | STRETCH |DIMSTYLE| FILLET | GROUP | HATCH | JOIN LINE
z X C V B M
ttttttttttttttt MOVE

( Y Y Y Y Y Yo Yy 1. Click Manage tab > Customization panel > User Interface, or type
‘\ ‘ “ “ “ “ Hi‘ ‘ ‘ “7 CUl into the command line.

2. In the Customize tab, Customizations In <file name> pane, click
the plus sign (+) next to the Keyboard Shortcuts node to expand it.
3. Click the plus sign (+) next to the Shortcut Keys.
- To create a shortcut key, in the Command List pane, drag a
command to the Shortcut Keys node in the Customizations
In <file name> pane.
- To modify a shortcut key, select a shortcut key from under
the Shortcut Keys node.

BONUS: Not to be confused with command aliases, which are
abbreviations of commands used in the command line. Edit or create

aliases by going to the Express Tools tab of the Ribbon and clicking on
the Command Aliases tool.
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FILE SAFETY PRECAUTIONS

AUTOMATIC SAVE

MINUTES BETWEEN SAVES
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Autosave

Set your Autosave setting to 5 minutes (or 2 or 3
minutes!), and manually save often with the QSAVE
command or Ctrl+S shortcut.

Automatic save files are backup files created automatically by the
Autosave feature. Set the number of minutes between automatic
saves in the Open and Save tab in the Options dialog box or by using
the SAVETIME command. Automatic saves are only done if a drawing
has been modified after the last save. QSAVE, SAVE, and SAVEAS will
delete the current .sv$ file — the Autosave file only remains if the
application closes unexpectedly.

Find the location of your autosave files by going to the Files tab in the
Options dialog box and inspecting the Automatic Save File Location
folder in the hierarchy, or by using the SAVEFILEPATH command. Once
you find the file, change the file extension from .sv$ to .dwg to open.

BONUS: If you don't see any file extensions when looking for your
Autosave file, you'll need to turn them on. Do so by checking the File
Name Extensions box in the Show/Hide panel of the View tab.
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ﬁ, D HBL IS Quick Access Toolbar
Home ¢ Customize Quick Access Toolbar

Keep your most frequently used tools in the Quick
Access Toolbar (QAT) right at the top of your screen.
Customize the QAT by clicking the small, pull-down
control button on the right. You can check and
un-check the commands you want quick access to.

Start + New i
[~ 1[Top][2D Wirefram Open
Save

Save As..

Save to Web & Mobile
Plot

v
v

v

+ Open from Web & Mobile
v

v

+ Undo

v

Redo

Batch Plot )
Here, you can also change where the Quick Access Toolbar docks, or
Layer even turn on the old-style Menu Bar. You can also drag the elements

Match Properties within the Quick Access Toolbar to change the order in which

Plot Preview they appear.

Properties

Render

Sheet Set Manager BONUS: For a fast way to add a Ribbon command to the Quick Access

toolbar, right-click any command icon on the Ribbon, and then select
Add to Quick Access Toolbar from the popup menu. Similarly,
right-click on any Quick Access Toolbar item to remove it.

Workspace

More Commands...

Show Menu Bar

Show Below the Ribbon
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REPEAT GRID

RECENT INPUT

HATCH EDIT...

SET ORIGIN

SET BOUNDARY

GENERATE BOUNDARY
ANNOTATIVE OBJECT SCALE
CLIPBOARD

ISOLATE

ERASE

MOVE

COPY SELECTION
SCALE

ROTATE

DRAW ORDER
GROUP

ADD SELECTED

SELECT SIMILAR
DESELECT ALL

SUBOBJECT SELECTION FILTER
QUICK SELECT ...

QUICKCALC

FIND ...

PROPERTIES

QUICK PROPERTIES
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Right-Click

Right-click to access contextual popup menus,
a productivity enhancement favorite. Since the
menus are contextual, you get commands that

are specific to what’s selected.

If you're someone who uses a mouse right-click as ENTER, you can
still have the best of both worlds. It's easy using this time sensitive
right-click feature. To turn it on, simply call up the Options dialog
box, go to the User Preferences tab, and then select the Right-Click
Customization button. You'll get a second dialog box that contains the
control for time-sensitive right-clicks.

When enabled, right-click will still function as you prefer, with a
single, quick click working as ENTER, but now, by holding down the
mouse button just a little longer - a quarter of a second by default -
you'll get the contextual popup menu instead.
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6 Layers

Resist the temptation to create everything on

- one layer. Organize your drawings by assigning
objects to layers that are associated with a specific
function or purpose, for example, walls on one layer
and doors on another layer.

)
,

With layers, you can:
- Associate objects by their function or location
- Display or hide all related objects in a single operation
- Specify linetype, color, line weight, and other standards for
each layer

To see how a drawing is organized, use the LAYER command to open
the Layer Properties Manager. You can either enter LAYER or LA in the
Command window, or you can click the Layer Properties tool on the
Home tab of the Ribbon.

BONUS: Got lots of Xrefs and therefore lots of layers? Increase the
MAXSORT variable (from its default of 1000) so all your layers can
sort correctly.
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WIDE POLYLINES

MULTILEADER

SOLID FILLED HATCHES

PATTERNED HATCH
WITH TEXT

Draw Order

Control how objects overlap and the order in which
they're displayed with the Draw Order command.
Set up your Draw Order with “Bring Annotations to
Front” and “Send Hatch to Back”.

In the Home tab of the Ribbon, click the Modify panel drop-down list,
and select Draw Order (or use the DRAWORDER command). Choose
one of the displayed options, select the objects you want to modify,
and press Enter.

In general, you will want to display and plot annotation objects in
front of other objects, and hatches and fills behind. Wipeout objects
are intended to provide a blank area for adding text without modifying
the objects underneath.

NOTE: You can control the draw order of overlapping objects only
within the same space: model space or paper space.
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VIEWING

e

before ZOOM All

@cf

before ZOOM Extents

Xy

view box J

@

after ZOOM All
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after ZOOM Extents

=
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new view

0y

oom

Follow the prompts displayed after the ZOOM
command to view your drawing exactly how you
wish. “Z00M > All” adjusts the magnification of
the drawing area to show all visible objects or

the drawing limits set with the LIMITS command.
“ZOOM > Extents” displays the maximum extent of
all objects.

“ZOOM > Dynamic” pans and zooms using a rectangular view box. The
view box represents your view, which you can shrink or enlarge and
move around the drawing. Positioning and sizing the view box pans or
zooms to fill the viewport with the view inside the view box. (This is
not available in perspective projection.)

BONUS #1: If you have a mouse with a wheel, double-click the mouse
wheel to activate Zoom Extents.

BONUS #2: Use the command VTENABLE to turn off smooth view
transitions which occur during panning and zooming. Setting it to O
(zero) turns it off for pan/zoom, rotation, and scripts.
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Display Plot Styles

View your drawing in AutoCAD as it’s going to look
when it’s printed by selecting “Display Plot Styles”
in the Page Setup dialog box.

AutoCAD displays drawings in color and then translates the drawing
data to a different printed format. Typically, we need to do a plot
preview to see what the layout is going to look like when plotted, but
you can change this via Display Plot Styles. Set your main layout in
this way or create a separate layout to act as a “live” preview so that
you can still work in your traditional colored layout view.
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Shared Views
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g ————— om me | = Share designs easily within or outside your

' company using the Shared Views feature — without
releasing your original DWG files. Instead of a PDF,
share a link that can be viewed and commented on
in any browser.
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Avoid the cumbersome commonly-used workflow of publishing and
emailing designs via DWF or PDF files. Instead, a viewable file is
created in AutoCAD and circulated via a shareable link that can be
viewed and commented on in the browser of any device with internet
access. Comments that collaborators make on the shared link appear
right back in your AutoCAD desktop product.

The Shared Views feature can be accessed from AutoCAD’s Application

menu, under Publish.

NOTE: Shared Views automatically expire after 30 days, but you can
extend or terminate the link at any time.
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CENTER
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Object Snaps

Use Object Snaps (OSNAP) to draw objects precisely
in relation to other objects in your drawing. For
example, you can use object snaps to create a

line from the center of a circle to the midpoint of
another line.

You can specify an object snap whenever you are prompted for a
point. By default, a marker and a tooltip are displayed when you
move the cursor over an object snap location.

To specify an object snap at a prompt for a point, you can:

- Press Shift and Right-click to display the Object Snap
shortcut menu

- Right-click and choose an object snap from the Snap
Overrides submenu

- Enter the name of an object snap

- Click an object snap button on the Object Snap toolbar. This
will turn on running object snaps that will persist through all
subsequent commands.
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& Select Similar
Tk Destectsn

Subobject Selection e

Isolate Objects

Isolate a selected group of objects for easier
editing in complicated or busy drawings. The Isolate
Objects tool (ISOLATEOBJECTS) makes non-selected
objects in the drawing temporarily invisible.

Start this command from the Right-click menu or by typing
ISOLATEOBJECTS into the command line. When you are finished
editing or working in the cleaned area of your drawing, you can end
your object isolation and bring back any hidden objects simply by
using the UNISOLATEOBJECTS command or End Object Isolation right-
click option.

BONUS #1: Hide objects instead to clear up an area of a busy drawing
by using the HIDEOBJECTS command or in the right-click menu to
temporarily suppress selected objects.

BONUS #2: By default, hidden or isolated objects are temporary
during your current drawing session. However, if you set
OBJECTISOLATIONMODE to 1, the hidden or isolated objects will
persist between sessions.
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Move

Copy

Rotate

Scale

Base
Undo
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Move/Copy/Rotate

Use Express Tools, like Move/Copy/Rotate, located
in the Express Tools tab of the Ribbon to speed

up your workflow. Move/Copy/Rotate allows you
to perform any or all of these operations by only
selecting the basepoint once.

Go to the Express Tools tab of the Ribbon and click the Move/Copy/
Rotate tool. Select the object you want to move, copy, rotate, or scale.
Select a basepoint, and then follow the options on the Command line
or cursor menu to select the operation you want to perform.

Each time an operation is completed, the options reappear allowing
you to choose another operation using the same selected object and
basepoint. If needed, you can change the basepoint by selecting the

Base option.

BONUS: To find more Express Tools beyond the “Express Tools” Ribbon
tab: Use the drop-down widget in the Menu Bar or type MENUBAR
and setting it to 1. Click Express Tools on the far right side, and it will
expand to show 10 categories of tools.
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Associative Arrays

Use associative arrays, where objects within arrays
retain their relationships. It’s incredibly easy to
make adjustments to an array pattern, spacing,

and location — and much faster than changing the
location of individual objects.

Many designs contain symmetrical or repeatable patterns. Repeatable
patterns, also known as arrays, can be created using the ARRAY
command. Associative arrays make it easy to create rectangular and
polar patterns along with distributing items along a 2D path.

Once an associative array has been created, you can:
- Replace all instances of the original object
- Replace or edit individual objects in an array
- Update the number of and distance between items in an array

BONUS: When working in 3D, you can also specify the vertical
distance between items in an array.
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Dimensions

Save time by using the single DIM command
to create one dimension after another without
interruption and without typing multiple
commands.

i
&n

i Type DIM into the command line or find the Dimension tool in the
Annotate tab of the Ribbon. This command allows you to achieve

on
(=]
en

different results with a combination of:
- The DIM option you choose
- The type of object you hover over
- Where you hover over an object
- Where you pick or click
- What direction you move the cursor

BONUS: Cut more time out of your workflow by using the QDIM command
to apply dimensions to an entire series of objects at once.
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Match Properties

Copy properties from one object to another using
Match Properties (MATCHPROP). The types of
properties that can be matched include color, layer,
linetype, linetype scale, lineweight, plot style,
transparency, and other special properties.

—_

Click Home tab > Properties panel > Match Properties or type
MATCHPROP into the command line.

Select the source object from which you want to copy properties.
Select the target objects to which you want to copy the properties,
and press Enter.

w N

BONUS: Specify what properties you want matched in the Property
Settings dialog box. For example, disable the Text (style) property when
you want to match the layer between two pieces of text. After Step 2
above, enter S (Settings). In the Property Settings dialog box, clear the
properties that you do not want copied, and click OK.
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Dynamic Blocks

Save time and decrease file size by utilizing
Dynamic Blocks. Create one block that can change
shape, size, or configuration depending on their
usage instead of inserting multiple static blocks.

For example, instead of creating multiple blocks for different table types
and chair settings, you can create one table block. Once the block is
inserted, you can select the table type at any time. You can also define
dynamic blocks that can be stretched, rotated, flipped, and more.

1. Click Insert tab > Block Definition panel > Create Block.

2. Backin the drawing, double-click the block and select OK on the Edit
Block Definition dialog. This opens the Block Editor environment and
the Block Editor Ribbon tab.

3. Add constraints, actions, and parameters (rules) using the
Properties palette from within the Block Editor.
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+ Group
£ I ¥ 7
x Use the Group feature to perform multiple
operations on the same objects without creating
a block.
L1
A\ a
parats gl
407 .
77 I I —— i With the Group feature, you can quickly create temporary object

associations. When objects are grouped together, selecting one object in

¥
x the group results in all objects being selected, but each object can still
[l' be modified individually unlike a standard block.
1.  Select the Group command from the Groups Panel in the Home tab
of the Ribbon, or type GROUP into the command line

2 III Z Z Z ya yi 2. Select the objects that you want to associate together, and
press Enter.

3. Then, when you select any object in the group, all the grouped
objects are selected. A grip is displayed at the center of the group
bounding box to provide access to all grip operations.

4. Add a name or description to the group for easy access later.
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| BURST

MAIN FLOOR PLAN

Scale: 1/8" = 1'-0"

_Annot
IN FLOOR PLAN

ERIFBOLD

Rotation

| EXPLODE

VIEWNAME

Scale: VPSCALE

it Attribute Definition

Explode Attributes

Retain your valuable attributes if you need to
explode a block by using the Express Tool “Explode
Attributes” — or type BURST into the command line.

The core AutoCAD EXPLODE command will not retain a block’s attribute
information. By using the Explode Attributes tool found in the Blocks
panel in the Express Tools tab of the Ribbon, you can explode a block,
but retain your important attribute value.

NOTE: Explode Attributes will also preserve the layer that the block was
on, along with the text style of the attribute.
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DWG Compare

Identify graphical differences between two
revisions of any drawing with DWG Compare.
Quickly view changes, see clashes, review
constructability, and more.

There's no need to worry about missing something — turning revision
clouds on will further highlight the changes, and you can systematically
cycle through each one to make sure every detail is accounted for.

Start a DWG Comparison in the Collaborate Tab on the Ribbon or just
type COMPARE into the command line.
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‘Multiline

Text

m MTEXT

Multiline Text

Use multiline text (MTEXT) instead of single line
text (TEXT) whenever possible to give you flexibility
in editing your text.

You can create several paragraphs of text as a single multiline text
(MTEXT) object. With the built-in editor, you can format the text
appearance, columns, and boundaries.

In the Ribbon, select Annotate > Multiline Text (instead of Single Line
Text) or use the MTEXT command.

BONUS #1: If you've already added text via TEXT or DTEXT, use the
Express Tool (in the Express Tools tab of the Ribbon) “Convert Text to
Mtext” to convert to multiline text after the fact.

BONUS #2: Draw text along an arc using the ARCTEXT Express Tool (in
the Express Tools tab of the Ribbon).
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CHECK SPELLING

| MISPELL

MISSPELL

SETTINGS

DICTIONARIES
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Spell Checker

Avoid embarrassing spelling errors with the spell
checker (SPELL) command. There are additional
options to check everything, just the current
space/layout, or only selected objects.

You can find the SPELL command from the Text panel of the Annotate
tab of the Ribbon (or type it in the Command Line). You'll get the Check
Spelling dialog box. Click on the Settings button and you'll get further
control over what's included in the check.

BONUS: One of the most powerful features here is the ability to create
and update a custom dictionary. This is extremely valuable for industry-
specific terms that may not be found in the standard dictionary.
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FIND AND REPLACE
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Find And Replace

Need to fix misspellings or rename certain items?
Much like in your favorite word processor, you can
Find and Replace words with ease in AutoCAD.

Start with the find text field in the Ribbon or type FIND into the
Command Line. Like the spell checker, you can choose where you want
to run the check. Also, there is a dialog expansion icon that will reveal
additional search options and more controls on what kind of text objects
are included.

BONUS: Add even more power to word search by employing wildcards.
Characters such as * @ ? ~ can represent one or more characters in a
text string, empowering you to get more done in less time.
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QuickCalc

Want to perform calculations right from within your
drawing? The QuickCalc Calculator can be used to
perform calculations within the AutoCAD drawing
environment, and the value that’s calculated can

be sent directly to the current prompt for the
command in progress.

In AutoCAD, geometric values such as distance or angular measurement
are often required to draw an object. In most situations, you might know
the distance or angle required to draw an object but there are times
when those values are unknown and need to be calculated.

Enter QC in the Command line or click on the QuickCalc tool in the
Utilities panel of the Home tab.

BONUS: Use QuickCalc during another command by right-clicking to
display the shortcut menu and choosing QuickCalc. The calculator will
appear without disrupting your command in progress!
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P e— External References
E-]
File References =l .
| Insert any drawing file as an external reference
ol ool (Xref), and changes made in the referenced drawing

are reflected automatically in the current drawing
when opened or reloaded.
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(B ExTERNAL REFERENCES

Open the External References palette by using the XREF command and
select the DWG icon to attach files. Attached Xrefs are linked to, but not
actually inserted in, another drawing — which avoids increasing the file
size.

When you attach an Xref, the default path type is set to Relative to avoid
broken Xrefs in the future. If you have relative references in the current
drawing and save it to a different location, AutoCAD will prompt you to
update the relative paths.

BONUS #1: To find an external reference in a complex drawing, select an
item in the External References palette to highlight all visible instances
in the drawing. Conversely, select an external reference in the drawing
to highlight its name in the External References palette.

BONUS #2: Easily edit an Xref by selecting it, then Right-click and select
either Open Xref or Edit Xref in-Place.
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A Create Transmittal

E Current Drawing(s):

Files Tree Files Table

g Current user: leet

Select a transmittal setup

= ,:" Current Drawing
E ™ Drawing Files
B[S W Stadium Plan.dwg

@ AutoCAD Plot Style Table File
™ Extomal References

[&) AutoCAD Plotter Configuration File

Standard

Setup description:

Transmittal Setups.

Included 5 file(s), 5320KB

Enter notes to include with this transmittal package:

Add File...

Preview

View Report

Help

25

eTransmit

When sharing DWG files containing Xrefs with
others, package and deliver groups of drawings and
related files using eTransmit. This prevents broken
links and other errors when someone else opens
your files.

Xref links will be broken when you share the file with someone else,
since they do not have your referenced files.

To create a transmittal package in a folder, click Application Menu
> Publish > eTransmit or use the ETRANSMIT command. The Create
Transmittal dialog box is displayed with options.

When you select a set of drawing files in a transmittal package, it
automatically includes all related dependent files such as Xrefs and
font files.
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A Import PDF

File name: | MountainCabin.pdf

Page to import

Page: Total: 4

Page size: 1SO A1 (594 x 841 mm)

X
j
Location
[] Specify insertion point on-screen
Scale: Rotation:
PDF data to import Layers
Vector geometry @ Use PDF layers
Solid fills O Create object layers
TrueType text O Current layer
[] Raster images
Import options
[] import as block
Join line and arc segments
[] Convert solid fills to hatches
Apply lineweight properties
[] Infer linetypes from collinear dashes
PDF scale: 1:1
l OK l l Cancel l l Help l
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PDF Import

Import geometry, fills, raster images, and TrueType
text from a PDF file into your current drawing using
PDF Import.

PDF files are the most common file format used when exchanging design
information between designers, contractors, clients, and others. Use
the PDFIMPORT command to import geometry from a PDF page into the
current drawing as AutoCAD objects. You can also access PDF Import in
the Insert tab of the Ribbon, then click on Import Panel > PDF Import.
After selecting a PDF file, use the Import PDF dialog box to customize
your import.

BONUS: If your PDF contains AutoCAD .shx fonts, use the Recognize SHX
Text tool to convert them into single line Mtext objects. You can find it in
the Import panel of the Insert tab.
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Sheet Set Manager
Project A
Locations Keep your team on track by using the power of
= =o E\SheetSet\Drawings\Architectural\R AutoCAD’s Sheet Set Manager- Organize and
i & Building Section.dwg = maintain your drawing layouts, file paths, and
= L Exterior Elevations.dwg project data from one place, accessible by your

= entire team.

IE Left Elevation
ii® Rear Elevation

= Right Elevation
m L Grid Plan.dwg

i B Pile Detail.dwg

Preview : Sheet Set Manager not only functions as a file management system for
your layout sheets, but it also manages saved views in both layouts and
Model Space. You can easily publish part or all of the entire set, along

T with defining and updating title block and callout information using
e |:1. |M | = Fields. Getting started is easy with the Sheet Set Wizard found in the
Eﬁfﬂ"‘ﬂﬂm i New section of the Application Menu.

BONUS: CAD Managers and others can significantly cut down the time it

takes for post-project file delivery by using eTransmit directly from the
Sheet Set Manager.
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CEHBL IS o - Autodesk AutoCAD 2019 Drawing1.dwg — A p p St O.r e
e _MM%M_MM “There’s an app for that.” Explore the Autodesk App
oo Store for hundreds of Autodesk-approved plug-ins,

extensions, and standalone applications to make
your AutoCAD experience more productive.

{\ AUTODESK APP STORE  English~

Welcome to Autodesk App Store for AutoCAD ©

e i T\ %
AutoCAD ~ Publishers
nalysis & Simulation Search Apps AumCADvE Show All

R You can access the Autodesk App Store from within AutoCAD in two
Arsrer campietsComer g " ways. From the Ribbon, click on the Featured Apps tab, then the App

0 j Store panel and select Connect to App Store. You can also simply click

] m | ]Qj va v on the shopping cart icon next to your login name. Either method will

= - — bsoan take you to the App Store website in your default web browser.

The featured apps banner at the top scrolls through Autodesk
recommended apps, so you can easily stay up to date. If none of the
featured apps fits your current needs, you can continue your search by
either keyword or your favorite publisher.

Once you've added your favorite apps, you can view, update, or uninstall
them from the Manage Apps tool found in the Add-ins tab.



ECOSYSTEM

‘ O
[y > h
TIT —i0
AUTOCAD ARCHITECTURE ELECTRICAL
TOOLSET TOOLSET
———Y
MEP TOOLSET MAP 3D RASTER DESIGN
TOOLSET TOOLSET

MECHANICAL
TOOLSET

8

PLANT 3D
TOOLSET

29

Specialized Toolsets

The quickest step towards drastic time savings:
Download any included AutoCAD toolset and get
thousands of intelligent objects, specialized tools,
and automated processes built specifically for your
industry.

All seven toolsets are included with your AutoCAD 2019 including
specialized toolsets subscription.

Each toolset must be downloaded individually, via either the Autodesk
Account or the Autodesk desktop app. Go to accounts.autodesk.com to
sign in. From there you will be able to pick and choose what toolsets to
download.
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N i AutoCAD Web App

C & hipsi/web.autocad.com x @ :

/A AUTODESK AUTOCAD Home > House Floor Plan Sample.dwg swve | O @

G taves
o

When you don’t have access to your office
workstation, the AutoCAD web app can save you in
a pinch. Just go to web.AutoCAD.com using Google
Chrome browser — there’s nothing to download or
install.

Layer Properties

ssssssss

Log into the web app with your Autodesk ID (the same ID as your
AutoCAD subscription ID). To easily save a drawing from your desktop
up to the AutoCAD web or mobile apps, you can select “Save to Web

¢ Mobile” from the AutoCAD desktop App Menu's Save As command.
Conversely, selecting “Open From Web £ Mobile” in the App Menu’s Open
option lets you access the latest drawings created or edited on the
AutoCAD web or mobile app.

4
4 Q@
-
n

BONUS: Take advantage of a familiar AutoCAD desktop feature
- the Command Line!
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AutoCAD Mobile App

Make edits on the go and wow your clients without
carrying heavy blueprints in the field. Next time
you're in the field and need to access the latest
drawings immediately, just reach for your mobile
device to view, edit, create, and share DWGs.

Simply download the AutoCAD mobile app to your device via your
device's app store. Log into the app with your Autodesk ID (the same ID
as your AutoCAD subscription ID). Access drawings from a free Autodesk
cloud storage account or other cloud accounts, including Google Drive,
Dropbox, and OneDrive.

BONUS: The AutoCAD mobile app can connect directly with a Leica DISTO
device. Create a line in your drawing, take a measurement with a DISTO,
and the length will update automatically.
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Make Mistakes

Don’t be afraid to explore AutoCAD and make
mistakes. The more mistakes you make, the better
you will become at using the software.

To aid with experimentation, AutoCAD offers many options to
correct errors:

- UNDO (or U) reverses the effect of commands. If you specify the
number of preceding operations to Undo, you can avoid entering the
command multiple times.

- ERASE removes selected objects from a drawing.

- OOPS restores objects erased by the last ERASE command.

- PURGE removes unused items, such as block definitions and layers,
from the drawing.

- OVERKILL Removes duplicate or overlapping lines, arcs, and
polylines — and combines partially overlapping or contiguous ones.
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You Do You

There's no right or wrong way to use AutoCAD. There
are likely ten or more ways to accomplish any task.
While some are more efficient than others, use what
is easiest for you.

We're here to help. Check out:

AutoCAD Website
AutoCAD.com

Autodesk Knowledge Network
knowledge.autodesk.com

AutoCAD Blog
blogs.autodesk.com/AutoCAD



http://AutoCAD.com
http://knowledge.autodesk.com
http://blogs.autodesk.com/AutoCAD

This book is made possible by a number of AutoCAD users including the AutoCAD Facebook
community, Frank Mayfield, Donnie Gladfelter, and many others.

Some features mentioned in this book, including DWG Compare and Save to Web and Mobile,
are available starting in AutoCAD 2019.

Autodesk makes software and services available on a licensed or subscription basis. Rights
to install, access, or otherwise use Autodesk software and services (including free software
or services) are limited to license rights and services entitlements expressly granted by
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compliance with all terms and conditions of that agreement. When you subscribe to a plan, it
may renew automatically for a fixed fee on a monthly or annual basis, subject to availability.
All benefits and purchase options may not be available for all software or services in all
languages and/or geographies. Access to cloud services requires an Internet connection and
is subject to any geographical restrictions set forth in the Terms of Service.

Autodesk, AutoCAD, and the Autodesk logo are registered trademarks or trademarks of
Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and/or other countries.
All other brand names, product names, or trademarks belong to their respective holders.
Autodesk reserves the right to alter product and services offerings, and specifications and
pricing at any time without notice, and is not responsible for typographical or graphical
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