Autodesk Fusion 360 Badge Guide: Design an F1 in Schools Trophy

Abstract: Gain basic understanding of creating 3D models in Fusion 360 by designing an F1 in Schools trophy. This badge may be claimed by each individual team member. The badge activities can be worked on by a single individual or in groups of students in order to facilitate peer-to-peer learning. To claim this digital badge, follow the instructions in Activity 4.

Authors: Anton Fedoseyev & Eugene Tulubensky

May 2015
Table of Contents

**Getting Started with Fusion 360** ........................................................................................................................................3
  Starting Fusion 360 and the Data Panel, and the Design Interface .............................................................................3
  VIDEO: Overview of starting Fusion 360, the Data Panel, and the Design Interface ..................................................5

**Activity 1: Follow Along & Do: Create a Simple 3D Model** .........................................................................................6
  Step 1: Decompose a Design into Small Operations .....................................................................................................6
  Step 2: Create a Project and Invite a Collaborator ......................................................................................................7
  Step 3: Create a New Design and a Sketch .....................................................................................................................8
  Step 4: Create a Plate and Assign Materials ................................................................................................................10
  Step 5: Add Revolved Feature and Fillets ....................................................................................................................13
  VIDEO: Step-by-step video of Trophy Base Design .....................................................................................................15

**Activity 2: Follow Along & Do: Create a Trophy Cup** .................................................................................................16
  Step 1: Create a t-spline primitive ..............................................................................................................................17
  Step 2: Explore the Edit Form Tool ..........................................................................................................................18
  Step 3: Fill the hole and finalize the bottom of the cup ............................................................................................20
  Step 4: Thicken the cup and render an image ..............................................................................................................21
  VIDEO: Step-by-step video of Cup Trophy Design .....................................................................................................22

**Activity 3: Personalize Your Trophy** .........................................................................................................................23
  Import Inventor model to Fusion 360 .........................................................................................................................25

**Activity 4: Claim Your Digital Fusion 360 Badge** ....................................................................................................27
  How to Get Your Virtual Badge ...............................................................................................................................27
Getting Started with Fusion 360

Autodesk Fusion 360 works in the Cloud, only installing a small local client to improve performance. To use Fusion 360 you will need an Autodesk ID. As a Student or Educator you can obtain an Autodesk ID and the Fusion 360 software at www.autodesk.com/education.

Designs that you create will be saved on the Cloud in Autodesk 360 and organized in Projects. These designs will be accessible from any system that has Fusion 360 installed by logging in using your ID, and can be shared with any other user who has use of Fusion 360. As you create your designs, Fusion 360 will save versions and keep a record of your progress.  

Note: Fusion360 is currently available for those who are 13 years of age or older.

Starting Fusion 360 and the Data Panel, and the Design Interface

After logging into Fusion 360 using your Autodesk ID, you will see your workplane. In the top left corner, there is a button to open the data panel. In the data panel, you can view the projects you are involved in, any associated files, and sample designs. The Data panel also allows you to open Autodesk 360, where you can invite people to collaborate on your project. To become familiar with the Data Panel and the Design Interface, follow these steps:

1. Log in to Autodesk Fusion 360.

2. Expand the Data Panel in the Fusion 360 Interface and open the Designs folder.

3. Open Autodesk 360 to get more details using the triangular icon at the top right of the Data Panel.
4. Review Projects that are preloaded and any documents listed in the Recent Files and any notifications in the Activity area of the Dashboard interface.
5. Click Data and open the Designs folder.
6. Browse and locate the *Crane Grapple* design.
7. Click the name *Crane Grapple* to open the preview window.

8. Review the Preview, Renderings and Versions tabs.
9. Return to Fusion 360 and double click on the *Crane Grapple* preview to open the file.
10. Click on the Application menu to view the embedded tools
11. Switch between Fusion 360 Workspaces (Model, Sculpt, Render, etc.) and explore changes to the Toolbar.

12. Use the Browser to turn components off and on by selecting the Light Bulb Icon next to them.
13. Try the tools in the Navigation bar and use the View Cube to look at the design from different directions.
14. Change the Visual Style and Environment using the Display Settings near the bottom of the screen.
VIDEO: Overview of starting Fusion 360, the Data Panel, and the Design Interface
Click the image below to watch a video overview of starting Fusion 360, the Data Panel, and Design Interface.
Activity 1: Follow Along & Do: Create a Simple 3D Model
Here you will learn the basics of Fusion 360 by following the steps below to create a simple 3D model of the cup base for an F1 in Schools trophy. Page 15 in this guide includes a link to a video that demonstrates all of the steps you will follow in Activity 1 to create a 3D model trophy base. After completing this step, you will have learned more advanced Fusion 360 skills and created an impressive cup using T-splines.

In this project, you will learn to do the following in Fusion 360:
- Decompose a design into small operations
- Create a project and invite a collaborator
- Create a design file
- Draw a sketch
- Extrude the sketch
- Add chamfers and fillets
- Assign a material to the model

Step 1: Decompose a Design into Small Operations
Before you start working with Autodesk Fusion 360, we recommend you think about the steps or operations required to build the 3D model. Think of it like building blocks in a constructor. Solid models can consist of primitives and sweeps. Primitives include boxes, spheres, cylinders, cones, toruses, etc. Sweeps include extrusion and revolution operations widely used in this guide. Moving a 2D sketch or profile along a path creates a sweep. Actually, all primitives are created by a single sweep, but this concept simplifies the understanding of 3D modeling.

1. Imagine or sketch the result you would like to design. In our case it is shown above.
2. A decomposition tree for the operations needed is shown in the picture below.
You do not have to create the decomposition tree for each 3D model you make; the main goal is to imagine and structure the modeling flow.

**Step 2: Create a Project and Invite a Collaborator**

1. Expand the Data panel in the Fusion 360 interface and click the New Project button to define the dedicated repository for all designs related to the *F1 in Schools* trophy.

2. Type the name of the project, for example, ‘F1 in Schools Trophy’ and press enter. After a few seconds, the project will appear in the list.

3. Double click the project name to view the contents. By default, it shows all the data available within the project. Now it is empty:

4. Switch to the People tab of the project to invite or view team members.
5. Invite one of your friends or teammates as a collaborator for the project using the e-mail address.
6. Open Autodesk 360 to get more details using the triangular icon at the top-right of the Data Panel. This website reminds the social network of engineers and helps to organize effective collaboration between team members even if they are working from a remote location or mobile device.

7. Review projects that are preloaded, any documents listed in the Recent Files submenu and any notifications in the Activity area of the dashboard interface.
8. Return to the main Fusion 360 window.

Step 3: Create a New Design and a Sketch
1. In Fusion 360, click the File button in the upper-left and select New Design. Before you can save your design, you must start modeling in the workspace.

2. Select Sketch -> Rectangle -> Center Rectangle tool from the dropdown menu to start sketching.

Click OK in the notification dialog if it appears. You may also choose to not display this notice in the future.

3. Select the bottom plane to base the sketch on.
4. Move your cursor to the center of the axis and click when it becomes highlighted to place the center point of the rectangle.
5. Click again when the rectangle reaches a size of roughly 100mm by 110mm. Click Ok.
6. Use the Sketch Dimension tool to set the size of the rectangle. Click Stop Sketch.

7. Use the Shift key and hold the middle mouse button to rotate the view. Alternatively, use the view cube in the top-right corner to set the orientation you need. Set it to the following position:

**Note:** The Marking menu that appears after clicking the right mouse button will present you with options of the most common tools for whichever workspace you’re presently working in.
8. From the Create dropdown menu select Extrude.
**Tip:** Hover the pointer over a button to see the tooltip.

9. Select the sketch and drag the arrow to 25 mm. Otherwise, you can type the value in the dialog box.

10. Save your design by clicking the Save icon on the upper left. Enter a name like ‘Trophy’ in the dialog box, and select which Autodesk 360 project you want to save your design to.

11. Optional: Ask another student you invited (on Step 2) to check whether he can see your design on his computer.

**Step 4: Create a Plate and Assign Materials**

1. Right-click in an empty area of the canvas and select Appearance from the Marking menu.

2. Expand the Wood group and drag the material you like onto the box in the graphics area.
3. In the Modify dropdown menu choose the Chamfer command. Drag the arrow button to or type the value 15 mm. This command is used to cut the corners and edges.

4. Select the Sketch -> Rectangle -> Center Rectangle tool from the dropdown menu.
5. Select the Chamfer face as a base for the sketch.

6. Move your cursor to the center of the face and click when it shows a small icon as the center point of the Rectangle.
7. Click again when the rectangle reaches a size you like.
8. Now, it’s time to be more specific. Choose the Sketch Dimension command from the Sketch dropdown menu.

9. Add a dimension of 5 by 3.5 mm, as shown, by selecting the border edge of the chamfer face and the respective line of the rectangle. Click Stop Sketch.

10. From the Create dropdown menu, select Extrude.
11. Select the sketch and drag the arrow to 3 mm. Alternatively, type the value in the dialog box. Make sure the ‘New Body’ option is selected. By selecting New Bodies, you’ll create a new object rather than joining the material to this object. When complete, these will be two separate objects.
Tip: Rotate the view as needed using the Shift key + middle mouse button to get a better perspective.

12. Right-click in an empty area of the canvas and select Appearance from the Marking menu.
13. Expand the Metal group and drag the Gold material you like to the plate in the graphics area to assign it.
14. Select the Decal command from the Insert dropdown menu.

15. Choose the top face of the plate and then the supplied Autodesk logo as an input for the command.
16. Place and scale the logo symmetrically using the triad indicator as shown.

17. Click the Save button on the top panel bar and type ‘Base prototype completed’ as a note for the current version of the design.

Step 5: Add Revolved Feature and Fillets
1. Click the Home View icon near the View cube to restore a view of the top of the model.
2. Select the Sketch command from the toolbar to create a new sketch.
3. Click and hold the left mouse button on the icon of the left work plane to select it behind the face.
4. Select the 2-point rectangle command from the Sketch dropdown menu and draw it as shown below.

5. Select the Fillet command from the Sketch dropdown to complete the sketch. Click Stop Sketch.

6. Select the Revolve command from the Create dropdown menu. Select Vertical axis as input, as shown. The command will rotate the sketch profile around the axis. Make sure ‘Join’ option is selected.

7. To improve the balance of the base, we need to move the rear face. Click Modify -> Press/Pull and drag the back of the base until you feel it looks good, or type the exact dimension. Make sure ‘New offset’ option is selected.
8. Click Modify -> Fillet. Select the two rear edges as input, and then drag the arrow or type the value for the cylindrical element.

9. Click the Save button and type ‘Base completed’ as a comment for the current version.

VIDEO: Step-by-step video of Trophy Base Design
Click the image below to watch a video that demonstrates the steps in the Activity 1.
Activity 2: Follow Along & Do: Create a Trophy Cup

After completing the steps in Activity 1, you are ready to move forward to Activity 2. In this second activity of this project, you will follow along with the steps to model a trophy cup to place on the base you created in Activity 1. You will use the power of T-splines to sculpt the cup. Page 22 in this guide includes a link to a video that demonstrates all of the steps you will follow in Activity 2 to model a trophy cup for your base. After completing Activity 2, you will be let loose to create your own unique design or personalize your trophy further on your own.

In this activity, you will learn to do the following in Fusion 360:

- Create a T-Spline body
- Use the Modify command to sculpt the shape you need
- Close a hole
- Insert edges
- Crease corners
- Thicken the surface
- Create photorealistic renderings
Step 1: Create a t-spline primitive

1. Select the Create Form tool from the Toolbar to enter the Sculpt workspace.

2. Find and Click the Cylinder tool in the Create pull-down.

3. Select the top circular face of the base as a plane for the sketch.

4. Move your cursor to the center of the plane and place the center point of the Cylinder. Drag it to about radius of about 40 mm.

5. After the cylinder preview appears, drag the height arrow to about 70 mm or type the value in the dialog box.
6. Click OK in the dialog box and then save the file.

Step 2: Explore the Edit Form Tool
1. Right-click in an empty area of the canvas and select Edit Form from the Marking Menu or choose Edit Form from the Modify dropdown menu.

2. Select the top circular edge by double clicking it. The manipulator triad appears.

3. The Modify command reminds of sculpting. Use the manipulator to control the position, rotation and scale or points, edges and faces of the t-spline body.

4. Click and drag outside the central point of the manipulator to scale the circular edge uniformly in all directions.

5. Select two lower circular edges by double clicking them while holding the CTRL-key. They are highlighted in yellow.
6. Click and drag left of the central point of the manipulator to reduce the scale of the circular edge uniformly in all directions

![Image](image1.png)

7. Repeat steps 5 and 6 for another circular edge as shown

![Image](image2.png)

8. Select the edge above previous and scale it up as shown

![Image](image3.png)

**Tip:** if you made a mistake or did not like the result, click the Undo command on the top toolbar

![Image](image4.png)

9. Repeat this technique until you get a result similar to what is shown below. Then click ok and save.

![Image](image5.png)
Step 3: Fill the hole and finalize the bottom of the cup

1. Choose the Insert Edge command from the Modify dropdown menu.

2. Select bottom circular edge by double clicking it.

3. The green line previews the position of the new edge. More edges allow for better control over the shape of the surface. Click Ok.

4. Rotate the view using the shift key + middle mouse button to view the cup from the bottom.

5. Find the Fill Hole command under the Modify dropdown menu.

6. Select the bottom circular edge by double clicking it.

7. Choose the ‘Fill Star’ option in the Fill Hole Mode section of the dialog box.

8. Select the bottom face as an input for the next command.
9. Select the Crease Edge command in the Modify dropdown menu.

10. You will see the bottom edge becomes sharper.

11. Save the file.

**Step 4: Thicken the cup and render an image**

1. The surface does not have a thickness. It is a good time to add some material. Choose the Thicken command from the Modify dropdown menu.
2. Select the surface in the graphical window and drag the arrow inside the body. Make sure ‘Soft’ option is selected.
3. Type ‘4 mm’ in the thickness field. Click OK and then ‘Finish Form’.
4. Right-click in an empty area of the canvas and select Appearance from the Marking menu.
5. Expand the Metal group and drag Gold onto the cup model in the graphics area.
6. Change the workspace by clicking the Model icon and selecting Render.
7. Rotate the view to get a good perspective and click the Enable Ray Tracing button on the panel to start the rendering process.

8. It may take a while before the image will look realistic.
9. Once you are satisfied with the image, select the Capture Image tool in the Render Panel.
10. Click OK to accept the image options, then select a file path and save your file.

**VIDEO: Step-by-step video of Cup Trophy Design**
Click the image below to watch a video that demonstrates the steps in the Activity 2.
Activity 3: Personalize Your Trophy

In Activity 3 it’s time to put your skills to the test by working on your own and personalizing your design. The skills learned in the previous activities have prepared you to brave this new world on your own. Get creative and go for it!

In this activity, no instructions are provided. Instead, we’ve given ideas and inspirational suggestions below on ways to enhance your trophy, but it is up to you to make it your own. If you have an F1 in Schools car already modeled in Autodesk Inventor, it can be imported into Fusion 360 and placed on the trophy base. Tips have been provided at the end of Activity 3 regarding how to import. Once you have completed Activity 3, you may go on to Activity 4: Claim Your Digital Fusion 360 Badge.

- try creating a glass trophy
- add cup handles
- try more complex t-spline forms
- change material characteristics, such as:
  - colors
  - paints
- create a cylindrical base
- try different environment settings in render mode
- change camera settings
- engrave your name on the trophy plate

If you would like to take the next step forward, design your F1 in Schools car in Fusion 360 and make it a trophy!

If you have a car designed in Autodesk Inventor, you can import it into Fusion 360.
Alternatively, see the next tip on how to import an existing car from Inventor.

**Import Inventor model to Fusion 360**

If you have already modeled your car in Autodesk Inventor, you can import it to Fusion and place it on the base. Follow these steps to complete the import:

1. Open the 3D model of your car in Autodesk Inventor and note the part names in the assembly browser:

2. Now switch to Fusion 360 window and expand data panel using the button on the left hand side

3. Choose Upload button to import the data from Inventor

4. Click the ‘Select Files’ button and browse to a location where your Inventor project stored

5. Choose the files that you noted on the step 1 above and click ‘Open’
6. Click the ‘Upload’ button to start. Once it is done, you will see the model on the data panel.

7. Right click the car icon on the data panel and choose ‘Insert’ to place the car to a current design.

8. Use the manipulator triad to position the model within your workspace.

Then you can use the commands from the Create dropdown menu to design the trophy base based on the size of your car.
Activity 4: Claim Your Digital Fusion 360 Badge

Now that you have completed Activities 1-3, you may now receive your digital Autodesk Fusion 360 Badge on Credly.com. Evidence of your Fusion 360 work is required to unlock and claim your badge. Your evidence will be an image, pdf, or video clip that shows the Personalized Trophy you designed in Activity 3. Follow the steps below to instantly unlock and get your virtual badge!

*Note: Credly allows you to attach more than one image or file.*

How to Get Your Virtual Badge

1. Go to www.credly.com and Sign In to Claim Credit.  
   *Note: Claim Credit is the action Credly uses to obtain/claim your virtual badge.*

2. If you don’t have a Credly account, you will need to create one. It’s fast and it’s free.

3. Once you’re in your account, click on Claim Credit located in the black ribbon at the top of the page. You’ll be prompted to enter a Claim Code.  
   **Enter the Claim Code FE8-EC65-D36**
   This claim code is specifically for the Autodesk Fusion 360 badge for designing an F1 in Schools trophy. Everyone in the F1 in Schools program who completes Activity 3 will use this code. Take a moment to visually verify that the badge image is for the Autodesk Fusion 360 Badge, and then click the adjacent “Claim Credit” box.

4. To receive your badge, evidence of your work is required. You’ll receive a prompt to attach your evidence, which will be an image, pdf, or video clip that shows the Personalized Trophy you designed in Activity 3.
   *Note: If you’d like to, Credly allows you to attach more than one image or file.*

5. Click “Claim This Credit” to complete the process. Your badge will instantly appear in your Credly account!

6. To see your virtual Autodesk Fusion 360 Badge, select “My Credit” from the Account drop-down in the upper right corner of the screen.

Once you have successfully uploaded your design, you will have successfully completed this Fusion 360 Badge project.

**We can’t wait to see your trophy designs! Congratulations!**