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Take advantage of AutoCAD-LT-specific keyboard 
shortcuts to save you valuable time. You can even 
create or modify the existing shortcuts.

1.	 Click Manage tab > Customization panel > User Interface, or type 
CUI into the command line.

2.	 In the Customize tab, Customization in All Files pane, click  
the plus sign (+) next to the Keyboard Shortcuts node to expand it. 

3.	 Click the plus sign (+) next to the Shortcut Keys.
•	 To create a shortcut key, in the Command List pane, drag a 

command to the Shortcut Keys node in the Customization in 
All Files pane.

•	 To modify a shortcut key, select a shortcut key from under  
the Shortcut Keys node.

Keyboard shortcuts

SETUP & BASICS
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FILE SAFETY PRECAUTIONS

MINUTES BETWEEN SAVES5

AUTOMATIC SAVE

SETUP & BASICS

Set your Autosave setting to 5 minutes (or 2 or 3 
minutes!), and manually save often with the QSAVE 
command or Ctrl+S shortcut.

Automatic save files are backup files created automatically by the 
Autosave feature. Set the number of minutes between automatic saves 
in the Open and Save tab in the Options dialog box or by using the 
SAVETIME command. Automatic saves are only done if a drawing has 
been modified after the last save. QSAVE, SAVE, and SAVEAS will delete 
the current .sv$ file – the Autosave file only remains if the application 
closes unexpectedly.

Find the location of your autosave files by going to the Files tab in the 
Options dialog box and inspecting the Automatic Save File Location 
folder in the hierarchy, or by using the SAVEFILEPATH command. Once 
you find the file, change the file extension from .sv$ to .dwg to open.

BONUS: If you don’t see any file extensions when looking for your 
Autosave file, you’ll need to turn them on. Do so by checking the File 
Name Extensions box in the Show/Hide panel of the View tab.

Autosave
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SETUP & BASICS

Keep your most frequently used tools in the Quick 
Access Toolbar (QAT) right at the top of your 
screen. Customize the QAT by clicking the small, 
pull-down control button on the right.  You can 
check and un-check the commands you want quick 
access to.

Quick Access Toolbar

Here, you can also change where the Quick Access Toolbar docks, or 
even turn on the old-style Menu Bar. You can also drag the elements 
within the Quick Access Toolbar to change the order in which  
they appear.

BONUS:  For a fast way to add a Ribbon command to the Quick Access 
toolbar, right-click any command icon on the Ribbon, and then select 
Add to Quick Access Toolbar from the popup menu. Similarly,  
right-click on any Quick Access Toolbar item to remove it.
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QUICK PROPERTIES

Right-click to access contextual popup menus, 
a productivity enhancement favorite. Since the 
menus are contextual, you get commands that 
are specific to what’s selected.

If you’re someone who uses a mouse right-click as ENTER, you can 
still have the best of both worlds. It’s easy using this time sensitive 
right-click feature. To turn it on, simply call up the Options dialog 
box, go to the User Preferences tab, and then select the Right-Click 
Customization button. You’ll get a second dialog box that contains the 
control for time-sensitive right-clicks. 

When enabled, right-click will still function as you prefer, with a single, 
quick click working as ENTER, but now, by holding down the mouse 
button just a little longer – a quarter of a second by default – you’ll 
get the contextual popup menu instead.

Right-click

SETUP & BASICS

04



SETUP & BASICS

Resist the temptation to create everything on one 
layer. Organize your drawings by assigning objects 
to layers that are associated with a specific 
function or purpose, for example, walls on one 
layer and doors on another layer.

With layers, you can:
•	 Associate objects by their function or location
•	 Display or hide all related objects in a single operation
•	 Specify linetype, color, line weight, and other standards for  

each layer

To see how a drawing is organized, use the LAYER command to open 
the Layer Properties Manager. You can either enter LAYER or LA in the 
Command window, or you can click the Layer Properties tool on the 
Home tab of the Ribbon.

BONUS: Got lots of Xrefs and therefore lots of layers? Increase the 
MAXSORT variable (from its default of 1000) so all your layers can sort 
correctly.

Layers
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SETUP & BASICS

Control how objects overlap and the order in which 
they’re displayed with the Draw Order command. 
Set up your Draw Order with “Bring Annotations to 
Front” and “Send Hatch to Back”. 

In the Home tab of the Ribbon, click the Modify panel drop-down list, 
and select Draw Order (or use the DRAWORDER command). Choose one 
of the displayed options, select the objects you want to modify, and 
press Enter. 

In general, you will want to display and plot annotation objects in 
front of other objects, and hatches and fills behind. Wipeout objects 
are intended to provide a blank area for adding text without modifying 
the objects underneath.

NOTE: You can control the draw order of overlapping objects only 
within the same space: model space or paper space. 

Draw order

06



Viewing



Follow the prompts displayed after the ZOOM 
command to view your drawing exactly how you 
wish. “ZOOM > All” adjusts the magnification of 
the drawing area to show all visible objects or 
the drawing limits set with the LIMITS command. 
“ZOOM > Extents” displays the maximum extent of  
all objects.

“ZOOM > Dynamic” pans and zooms using a rectangular view box. The 
view box represents your view, which you can shrink or enlarge and 
move around the drawing. Positioning and sizing the view box pans or 
zooms to fill the viewport with the view inside the view box. (This is 
not available in perspective projection.)

BONUS #1: If you have a mouse with a wheel, double-click the mouse 
wheel to activate Zoom Extents. 

BONUS #2: Use the command VTENABLE to turn off smooth view 
transitions which occur during panning and zooming. Setting it to 0 
(zero) turns it off for pan/zoom, rotation, and scripts.

Zoom

VIEWING
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View your drawing in AutoCAD LT as it’s going to 
look when it’s printed by selecting “Display Plot 
Styles” in the Page Setup dialog box.

AutoCAD LT displays drawings in color and then translates the drawing 
data to a different printed format. Typically, we need to do a plot 
preview to see what the layout is going to look like when plotted, but 
you can change this via Display Plot Styles. Set your main layout in 
this way or create a separate layout to act as a “live” preview so that 
you can still work in your traditional colored layout view.

Display plot styles

VIEWING
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Share designs easily within or outside your 
company using the Shared Views feature – without 
releasing your original DWG files. Instead of a PDF, 
share a link that can be viewed and commented on 
in any browser.

Avoid the cumbersome commonly-used workflow of publishing and 
emailing designs via DWF or PDF files. Instead, a viewable file is 
created in AutoCAD LT and circulated via a shareable link that can be 
viewed and commented on in the browser of any device with internet 
access. Comments that collaborators make on the shared link appear 
right back in your AutoCAD LT desktop product.

The Shared Views feature can be accessed from AutoCAD LT’s 
Application menu, under Publish. 

NOTE: Shared Views automatically expire after 30 days, but you can 
extend or terminate the link at any time.

Shared views

VIEWING
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Objects
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2

Use Object Snaps (OSNAP) to draw objects 
precisely in relation to other objects in your 
drawing. For example, you can use object snaps 
to create a line from the center of a circle to the 
midpoint of another line.

You can specify an object snap whenever you are prompted for a 
point. By default, a marker and a tooltip are displayed when you 
move the cursor over an object snap location.

To specify an object snap at a prompt for a point, you can: 
•	 Press Shift and Right-click to display the Object Snap  

shortcut menu
•	 Right-click and choose an object snap from the Snap  

Overrides submenu
•	 Enter the name of an object snap
•	 Click an object snap button on the Object Snap toolbar. This 

will turn on running object snaps that will persist through all 
subsequent commands.

Object snaps

OBJECTS
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Isolate a selected group of objects for easier 
editing in complicated or busy drawings. The 
Isolate Objects tool (ISOLATEOBJECTS) makes 
non-selected objects in the drawing temporarily 
invisible.

Start this command from the Right-click menu or by typing 
ISOLATEOBJECTS into the command line.  When you are finished 
editing or working in the cleaned area of your drawing, you can end 
your object isolation and bring back any hidden objects simply by 
using the UNISOLATEOBJECTS command or End Object Isolation right-
click option.

BONUS #1: Hide objects instead to clear up an area of a busy drawing 
by using the HIDEOBJECTS command or in the right-click menu to 
temporarily suppress selected objects.

BONUS #2: By default, hidden or isolated objects are temporary 
during your current drawing session. However, if you set 
OBJECTISOLATIONMODE to 1, the hidden or isolated objects will 
persist between sessions.

Isolate objects

OBJECTS
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Use associative arrays, where objects within 
arrays retain their relationships. It’s incredibly 
easy to make adjustments to an array pattern, 
spacing, and location – and much faster than 
changing the location of individual objects.

Many designs contain symmetrical or repeatable patterns. Repeatable 
patterns, also known as arrays, can be created using the ARRAY 
command. Associative arrays make it easy to create rectangular and 
polar patterns along with distributing items along a 2D path.

Once an associative array has been created, you can:
•	 Replace all instances of the original object
•	 Replace or edit individual objects in an array
•	 Update the number of and distance between items in an array

Associative arrays

OBJECTS
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Save time by using the single DIM command to 
create one dimension after another without 
interruption and without typing multiple 
commands.

Type DIM into the command line or find the Dimension tool in the 
Annotate tab of the Ribbon. This command allows you to achieve 
different results with a combination of:

•	 The DIM option you choose
•	 The type of object you hover over
•	 Where you hover over an object
•	 Where you pick or click
•	 What direction you move the cursor

The smart dimensioning tools also allow you to pass the cursor over an 
object and see a preview of the dimension before you create it.

BONUS: Cut more time out of your workflow by using the QDIM command 
to apply dimensions to an entire series of objects at once.

Dimensions

OBJECTS
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Modifying



Insert Blocks more efficiently with the new 
Blocks Palette.

Easily find the blocks you need with thumbnail icons that provide a 
preview of available Blocks to insert. 

The Palette’s four tabs allow you quick access to find the Block you need. 
You can find blocks from the Current Drawing, from Recent Drawings, 
from a set of your Favorites, or from your Block Libraries.
No matter what tab you’re working in, you’ll still have access to all your 
familiar insertion options, such as scale, angle, rotation, etc. You can 
even check the Repeat Placement option to save additional steps.

Blocks Palette

MODIFYING

14



ROUND_TABLE

RECTANGLE_TABLE

Save time and decrease file size by utilizing 
Dynamic Blocks. Create one block that can change 
shape, size, or configuration depending on their 
usage instead of inserting multiple static blocks.

For example, instead of creating multiple blocks for different table types 
and chair settings, you can create one table block. Once the block is 
inserted, you can select the table type at any time. You can also define 
dynamic blocks that can be stretched, rotated, flipped, and more. 

1.	 Click Insert tab > Block Definition panel > Create Block.
2.	 Back in the drawing, double-click the block and select OK on the Edit 

Block Definition dialog. This opens the Block Editor environment and 
the Block Editor Ribbon tab.

3.	 Add constraints, actions, and parameters (rules) using the Properties 
palette from within the Block Editor.

Dynamic blocks

MODIFYING
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Use the Group feature to perform multiple 
operations on the same objects without creating 
a block.

With the Group feature, you can quickly create temporary object 
associations. When objects are grouped together, selecting one object in 
the group results in all objects being selected, but each object can still be 
modified individually unlike a standard block. 

1.	 Select the Group command from the Groups Panel in the Home tab of 
the Ribbon, or type GROUP into the command line

2.	 Select the objects that you want to associate together, and  
press Enter. 

3.	 Then, when you select any object in the group, all the grouped 
objects are selected. A grip is displayed at the center of the group 
bounding box to provide access to all grip operations.

4.	 Add a name or description to the group for easy access later. 

Group

MODIFYING
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Identify graphical differences between two 
revisions of any drawing with DWG Compare. 
Quickly view changes, see clashes, review 
constructability, and more. 

There’s no need to worry about missing something – turning revision 
clouds on will further highlight the changes, and you can systematically 
cycle through each one to make sure every detail is accounted for.
Start a DWG Comparison in the Collaborate Tab on the Ribbon or just type 
COMPARE into the command line.

You can also save your drawings to one of our cloud drive providers 
to access older versions of your drawing through the Drawing History 
palette. 

If you access a file saved in OneDrive, Dropbox, or Box, then you can 
easily compare a drawing with previous versions of that drawing. This 
is especially helpful if you have multiple people working on the same 
drawing.

Drawing files saved to these cloud storage providers maintain previous 
versions of DWG files that can now be accessed in the new Drawing 
History palette. In the Drawing History palette, you can choose which 
version to compare your current drawing with filtering by date, user, or 
minimum time between versions.

The Compare button automatically opens the DWG Compare feature and 
the differences are displayed right in the current drawing. You can also 
import changes from your previous version into the current drawing in 
real time.

Drawing Compare and Drawing History 

MODIFYING
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Annotation



Use multiline text (MTEXT) instead of single 
line text (TEXT) whenever possible to give you 
flexibility in editing your text.

You can create several paragraphs of text as a single multiline text 
(MTEXT) object. With the built-in editor, you can format the text 
appearance, columns, and boundaries.

In the Ribbon, select Annotate > Multiline Text (instead of Single Line 
Text) or use the MTEXT command.

Multiline text

ANNOTATION
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CHECK SPELLING

MISSPELL

MISPELL

WHERE TO CHECK

DICTIONARIES

SETTINGS

Avoid embarrassing spelling errors with the spell 
checker (SPELL) command. There are additional 
options to check everything, just the current  
space/layout, or only selected objects.

You can find the SPELL command from the Text panel of the Annotate 
tab of the Ribbon (or type it in the Command Line). You’ll get the Check 
Spelling dialog box. Click on the Settings button and you’ll get further 
control over what’s included in the check.

BONUS: One of the most powerful features here is the ability to create 
and update a custom dictionary. This is extremely valuable for industry-
specific terms that may not be found in the standard dictionary.

ANNOTATION

Spell checker
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FIND AND REPLACE

ACTIONS

SEARCH OPTIONS TEXT TYPES

REPLACE WITH

FIND WHAT FIND WHERE

LOCATION OPTIONSMISPELL

MISSPELL

Need to fix misspellings or rename certain items? 
Much like in your favorite word processor, you can 
Find and Replace words with ease in AutoCAD LT.

Start with the find text field in the Ribbon or type FIND into the 
Command Line. Like the spell checker, you can choose where you want 
to run the check. Also, there is a dialog expansion icon that will reveal 
additional search options and more controls on what kind of text objects 
are included.

BONUS: Add even more power to word search by employing wildcards. 
Characters such as * @ ? ~ can represent one or more characters in a text 
string, empowering you to get more done in less time.

Find and Replace

ANNOTATION

20



Want to perform calculations right from within 
your drawing? The QuickCalc Calculator can be 
used to perform calculations within the AutoCAD 
LT drawing environment, and the value that’s 
calculated can be sent directly to the current 
prompt for the command in progress.

In AutoCAD LT, geometric values such as distance or angular 
measurement are often required to draw an object. In most situations, 
you might know the distance or angle required to draw an object 
but there are times when those values are unknown and need to be 
calculated. 

Enter QC in the Command line or click on the QuickCalc tool in the 
Utilities panel of the Home tab.

BONUS: Use QuickCalc during another command by right-clicking to 
display the shortcut menu and choosing QuickCalc. The calculator will 
appear without disrupting your command in progress!

QuickCalc

ANNOTATION
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Make sure your Associative Dimensions are still 
part of their related geometry by using Annotation 
Monitor.

Have AutoCAD LT let you know when any of your dimensions have 
become disassociated with their geometry. 

When you toggle the feature on from the Status Bar, AutoCAD LT will 
display a small, yellow, exclamation point badge which is your indication 
that your dimension is no longer associated with its objects. 
Click on the badge to reveal a small pop-up menu giving you the option 
to either delete the dimension or re-associate it to its object.

Annotation Monitor
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DATA MANAGEMENT

Insert any drawing file as an external reference 
(Xref), and changes made in the referenced 
drawing are reflected automatically in the current 
drawing when opened or reloaded.

Open the External References palette by using the XREF command and 
select the DWG icon to attach files. Attached Xrefs are linked to, but not 
actually inserted in, another drawing – which avoids increasing the file 
size.

When you attach an Xref, the default path type is set to Relative to avoid 
broken Xrefs in the future. If you have relative references in the current 
drawing and save it to a different location, AutoCAD LT will prompt you to 
update the relative paths.

BONUS #1: To find an external reference in a complex drawing, select an 
item in the External References palette to highlight all visible instances 
in the drawing. Conversely, select an external reference in the drawing to 
highlight its name in the External References palette.

BONUS #2: Easily edit an Xref by selecting it, then Right-click and select 
either Open Xref or Edit Xref in-Place.

External References
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DATA MANAGEMENT

When sharing DWG files containing Xrefs with 
others, package and deliver groups of drawings 
and related files using eTransmit. This prevents 
broken links and other errors when someone else 
opens your files. 

Xref links will be broken when you share the file with someone else, since 
they do not have your referenced files.

To create a transmittal package in a folder, click Application Menu 
> Publish > eTransmit or use the ETRANSMIT command. The Create 
Transmittal dialog box is displayed with options. 

When you select a set of drawing files in a transmittal package, it 
automatically includes all related dependent files such as Xrefs and  
font files. 

eTransmit
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DATA MANAGEMENT

Import geometry, fills, raster images, and TrueType 
text from a PDF file into your current drawing using 
PDF Import.

PDF files are the most common file format used when exchanging design 
information between designers, contractors, clients, and others. Use 
the PDFIMPORT command to import geometry from a PDF page into the 
current drawing as AutoCAD objects. You can also access PDF Import in 
the Insert tab of the Ribbon, then click on Import Panel > PDF Import. 
After selecting a PDF file, use the Import PDF dialog box to customize 
your import.

BONUS: If your PDF contains AutoCAD .shx fonts, use the Recognize SHX 
Text tool to convert them into single line Mtext objects. You can find it in 
the Import panel of the Insert tab. 

PDF import
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DATA MANAGEMENT

Keep your team on track by using the power of 
AutoCAD LT’s Sheet Set Manager. Organize and 
maintain your drawing layouts, file paths, and 
project data from one place, accessible by your 
entire team.

Sheet Set Manager not only functions as a file management system for 
your layout sheets, but it also manages saved views in both layouts and 
Model Space. You can easily publish part or all of the entire set, along 
with defining and updating title block and callout information using 
Fields. Getting started is easy with the Sheet Set Wizard found in the New 
section of the Application Menu.

BONUS: CAD Managers and others can significantly cut down the time it 
takes for post-project file delivery by using eTransmit directly from the 
Sheet Set Manager.

Sheet set manager
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ECOSYSTEM

When you don’t have access to your office 
workstation, AutoCAD on the web can save you in 
a pinch. Just go to web.autocad.com using Google 
Chrome browser – there’s nothing to download or 
install.

Log into AutoCAD on the web with your Autodesk ID (the same ID as 
your AutoCAD LT subscription ID).  To easily save a drawing from your 
desktop up to AutoCAD on the web or mobile, you can select “Save to Web 
& Mobile” from the AutoCAD LT desktop App Menu’s Save As command. 
Conversely, selecting “Open From Web & Mobile” in the menu’s Open 
option lets you access the latest drawings created or edited created or 
edited in AutoCAD on the web or mobile.. 

BONUS: Take advantage of a familiar AutoCAD LT desktop feature – the 
Command Line! 

AutoCAD on the web 
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ECOSYSTEM

Make edits on the go and wow your clients without 
carrying heavy blueprints in the field. Next time 
you’re in the field and need to access the latest 
drawings immediately, just reach for your mobile 
device to view, edit, create, and share DWGs.

Simply download AutoCAD to your mobile device via your device’s app 
store. Log into the app with your Autodesk ID (the same ID as your 
AutoCAD LT subscription ID). Access drawings from a free Autodesk 
cloud storage account or other cloud accounts, including Google Drive, 
Dropbox, and OneDrive.

BONUS: AutoCAD on the web or mobile can connect directly with a Leica 
DISTO device. Create a line in your drawing, take a measurement with a 
DISTO, and the length will update automatically.

AutoCAD on your mobile device
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AUTOMATION & COLLABORATION

Save time and reduce errors to avoid miscounting 
parts or ordering incorrect quantities with the 
Count feature. 

Automating the counting of blocks or geometry saves time and reduces 
errors. Now you can avoid miscounting parts or ordering incorrect 
quantities.

Count offers visual count results and more control over the count criteria. 
It’s easy to specify a single block or object in the model space to count its 
instances. And you can also use the Count palette to display and manage 
the counted blocks in the current drawing.

Counts can be made over the entire drawing, or specified areas, and can 
be exported to dynamic tables that are easily updated.

Count
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AUTOMATION & COLLABORATION

Collaborate securely on your designs with either 
Share Views or Share (Drawing) - without releasing 
your original DWG files.

Avoid the cumbersome, yet commonly used workflow of publishing and 
emailing designs via DWF or PDF files. With Shared Views, a file is created 
in AutoCAD LT and circulated via a shareable link that can be viewed 
and commented on in the browser of any device with internet access. 
Comments that collaborators make on the shared link appear right back 
in your AutoCAD LT desktop product.

Or you can share the entire drawing with the Share command. You’ll 
create a link that can be opened in AutoCAD on the web and mobile by 
anyone you share it with. The shared file includes all related dependent 
files such as Xrefs and font files. You can choose between two permission 
levels for recipients: View only and Edit and save a copy.

Sharing Your Drawing Files
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AUTOMATION & COLLABORATION

Collaborate on drawing changes from multiple 
contributors from AutoCAD LT on desktop as well 
as from AutoCAD on the web or mobile by utilizing 
the Trace command. 

Securely collaborate with your team and outside stakeholders by adding 
the powerful Trace feature to your workflow.

You’ll no longer have to worry that your drawing will be altered, plus 
you’ll have the power to create, add or contribute to your Traces. Think 
of a Trace as a virtual piece of tracing paper that is overlaid onto your 
drawing, allowing collaborators to add feedback right in the drawing. 
Users can view or edit existing Traces or contribute their own.

Trace
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AUTOMATION & COLLABORATION

Increase your efficiency and save valuable system 
resources by utilizing Floating Windows. 

Are you one of the many users who need to refer to another drawing 
while working on your own? Perhaps you’ve opened a second session (or 
more) of AutoCAD LT to display your reference file on a second monitor? 
Maybe you just switch file tabs in your single session.

Instead, you can drag the file tab away from the AutoCAD LT application 
window, turning it into a Floating Window. The Floating Window even has 
its own Command Line to help increase your productivity.

Floating Windows
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OOPS

ERASE

MINDSET

Don’t be afraid to explore AutoCAD LT and make 
mistakes. The more mistakes you make, the better 
you will become at using the software. 

To aid with experimentation, AutoCAD LT offers many options to 
correct errors:

•	 UNDO (or U) reverses the effect of commands. If you specify the 
number of preceding operations to Undo, you can avoid entering the 
command multiple times. 

•	 ERASE removes selected objects from a drawing.
•	 OOPS restores objects erased by the last ERASE command.
•	 PURGE removes unused items, such as block definitions and layers, 

from the drawing.
•	 OVERKILL Removes duplicate or overlapping lines, arcs, and polylines 

– and combines partially overlapping or contiguous ones.

Make mistakes
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There’s no right or wrong way to use AutoCAD LT. 
There are likely ten or more ways to accomplish 
any task. While some are more efficient than 
others, use what is easiest for you.

We’re here to help. Check out:

AutoCAD LT Website
https://www.autodesk.com/products/autocad-lt/overview

Autodesk Knowledge Network
knowledge.autodesk.com

AutoCAD Blog
blogs.autodesk.com/AutoCAD

You do you

MINDSET
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This book is made possible by a number of AutoCAD users including the AutoCAD Facebook 
community, Frank Mayfield, Donnie Gladfelter, and many others.

Some features mentioned in this book, including DWG Compare and Save to Web and Mobile, 
are available starting in AutoCAD LT 2022.

Autodesk makes software and services available on a licensed or subscription basis. Rights 
to install, access, or otherwise use Autodesk software and services (including free software 
or services) are limited to license rights and services entitlements expressly granted by 
Autodesk in the applicable license or service agreement and are subject to acceptance of and 
compliance with all terms and conditions of that agreement. When you subscribe to a plan, it 
may renew automatically for a fixed fee on a monthly or annual basis, subject to availability. 
All benefits and purchase options may not be available for all software or services in all 
languages and/or geographies.  Access to cloud services requires an Internet connection and 
is subject to any geographical restrictions set forth in the Terms of Service.

Autodesk, AutoCAD LT, and the Autodesk logo are registered trademarks or trademarks of 
Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and/or other countries. 
All other brand names, product names, or trademarks belong to their respective holders. 
Autodesk reserves the right to alter product and services offerings, and specifications and 
pricing at any time without notice, and is not responsible for typographical or graphical errors 
that may appear in this document. © 2022 Autodesk, Inc. All rights reserved.
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